Android Studio 0.1.5でGoogle Play services

今日Android Studioをアップデートしたら0.1.5になってた
それでGoogle Play services使ったAndroid Map v2使ってみたら、エラーで落ちた
エラーのでてる感じはこれと同じ感じ
ちなみにADT22です

調べてたらこの記事を見つけた
Android Studio 0.1.3で もっと簡単にGoogle Play sevicesを含んだGradleベースの新規プロジェクトを作る方法 - sos の 作業メモ

これを試してみたら出来た

注意点

ここで重要なのが、この記事では0.1.3だけど、多分0.1.4か0.1.5から初期に生成されるアプリのbuild.gradleが変更されてる

dependencies {
    compile file('libs/android-support-v4.jar')
}

上記のようにdependenciesに自動でandroid-support-v4.jarが追加されてる
これを削除し、以下のようにしたら出来た

dependencies {
    compile 'com.google.android.gms:play-services:3.1.36'
    compile 'com.android.support:support-v4:13.0.0'
}

さいごに

ADT22 + Android Studio細かい所がつらい